Last updated December 27, 2003

Outlook/Schedule+ Error "req32.cfg could not be opened" [Q195205]

PSS ID Number: Q195205
Article last modified on 09-10-1999


The information in this article applies to:
- Microsoft Schedule+, versions 7.0, 7.5
- Microsoft Outlook 97
- Microsoft Outlook 98


SYMPTOMS
When using Microsoft Schedule+ as your primary calendar in Microsoft Outlook, you may receive the following error message when attempting to start Schedule+ from within Outlook:

The file <drive>:\<OS>\Forms\Configs\Req32.cfg could not be opened.
Microsoft Exchange Forms Registry.
The '\Configs'-folder does not exist and the 'Req32.cfg' file resides in a different folder.

CAUSE
The Microsoft Exchange client is not installed on this computer.

WORKAROUND
Include the Exchange client during the installation of Schedule+.

MORE INFORMATION
The Exchange client controls the workgroup functionality of Schedule+. Without it Schedule+ is installed in standa-lone mode. Outlook does not detect whether Schedule+ has workgroup capabilities when being configured to use Schedule+ as its primary calendar. It only requires that Schedule+ be installed and operational.

If you start Schedule+ from the Start, Programs menu, you are not presented the dialog box to choose the options to work in group-enabled mode or to work alone. It provides the options to create a new schedule file or to use and existing schedule file but does not offer the option to NOT have a schedule file on this machine. This is because Schedule+ does not have online capabilities without Exchange client being installed.




Copyright Microsoft Corporation 1999.

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