PSS ID Number: Q234979
Article last modified on 11-03-1999
The information in this article applies to:
- Microsoft Outlook 98
NOTE: These procedures only apply if you have installed Outlook with the Corporate or Workgroup option. This option allows you to use 'Messaging Application Programming Interface' (MAPI) -services. To determine your installation type, on the 'Help'-Menu click 'About Microsoft Outlook'. In About Microsoft Outlook you should see "Corporate or Workgroup" if you have the Corporate or Workgroup installation.
SYMPTOMS
If you are a delegate, when you attempt to accept a meeting request for the
owner of a schedule, you may receive one or more of the following error
messages:
CAUSE
The owner of the schedule file is using Microsoft Schedule+ rather than Outlook.
RESOLUTION
Use Schedule+ as your primary calendar, or convert the schedule owner to
Outlook.
MORE INFORMATION
When you upgrade from Schedule+ to Outlook, owners and delegates should upgrade
at the same time. Both the schedule owner and the delegate must use the same
calendaring program; both must use Outlook or both must use Schedule+. Outlook
provides an interim solution by allowing the Outlook user to use Schedule+ as
their primary calendar while using Outlook for e-mail, contacts, and other
functions.
REFERENCES
For additional information about using Schedule+ as your primary calendar,
please see the following article in the Microsoft Knowledge Base:
Q182105 OL98: Using Schedule+ as the Primary Calendar