Last updated December 27, 2003

XCLN: Unable to Switch to Schedule+ as Primary Calendar [Q222144]

PSS ID Number: Q222144
Article last modified on 04-18-2000


The information in this article applies to:
- Microsoft Outlook 98, on platform(s):
- Microsoft Windows versions 95, 98


SYMPTOMS
You may experience one or more of the following errors when you use Outlook 98 in conjunction with Schedule+ calendaring:

- When starting Outlook 98 for the first time you may receive the following message:

Microsoft Outlook is configured to use Microsoft Schedule Plus as your primary calendar. Outlook will now update your profile.

If you click OK, you receive an error message similar to the following:

Unable to switch to Microsoft Schedule Plus as your primary calendar. The object could not be found.

If you click OK, Outlook 98 starts.

- When you attempting to change to use Schedule+ as your primary calendar by clicking on the Toolsmenu, clicking Options, and then clicking "Use Microsoft Schedule+ as my primary calendar" under Calendar Options, you may receive an error message similar to the following:

Unable to change your primary calendar. Unable to switch to the Outlook calendar. The object could not be found.

CAUSE
Schedule+ files are installed properly but Schedule+ has never been used on this computer.

RESOLUTION
You must start and use Schedule+ at least one time on this computer, and configure Schedule+ to use a new schedule file or an existing schedule file that may have been copied on to this new computer.


Version : WINDOWS:95,98
Platform : WINDOWS


Copyright Microsoft Corporation 2000.

back to top

<- back to 'Schedule+, Exchange Cient and Outlook - interoperability'