Last updated December 27, 2003

XCLN: MS Schedule+ Time Zones Wrong w/ OEM Service Release 2 [Q168086]


SYMPTOMS
When you select certain time zone settings in the Date/Time control panel on a Windows 95 OEM Service Release 2 workstation, Microsoft Schedule+ may report incorrect time zone information.

CAUSE
In the Windows 95 OEM Service Release 2 operating system, time zone information has been modified to bring it up to date with some changes in various countries or cities around the world. Because Microsoft Schedule+ was released before Windows 95 OEM Service Release 2, it may not always correctly match these updated or new time zones.

STATUS
Microsoft has confirmed this to be a problem in the versions of Microsoft Schedule+ listed at the beginning of this article. This problem has been corrected in the latest U.S. Service Pack for Microsoft Exchange Server version 5.0. For information on obtaining the service pack, query on the following word in the Microsoft Knowledge Base (without the spaces):
S E R V P A C K


The information in this article applies to:
Microsoft Schedule+ 7.0
Microsoft Schedule+ 7.5


Last Reviewed: 10/2/2003 (2.0)

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