Last updated December 28, 2003

OL2000: Schedule+ May Not Start After Installing Outlook [Q218411]

PSS ID Number: Q218411
Article last modified on 05-13-1999


The information in this article applies to:
- Microsoft Outlook 2000
- Microsoft Schedule+, version 7.5


SYMPTOMS
Schedule+ may stop responding (hang) the first time you attempt to start it after you upgrade from an earlier version of Outlook that had been using Schedule+ as the primary calendar.

CAUSE
You attempted to start Schedule+ for the first time before starting Outlook for the first time.

RESOLUTION
Start Outlook for the first time before attempting to start Schedule+ for the first time.

STATUS
Microsoft has confirmed this to be a problem in the Microsoft products listed at the beginning of this article.

MORE INFORMATION
When you install Outlook over an earlier version that had been using Schedule+ as the primary calendar, you must start Outlook for the first time before attempting to start Schedule+. When you start Outlook it will display the following message:

Outlook setup has detected a previous version of Schedule+ on your machine. If you use Schedule+ for group scheduling Outlook will let you continue using it.

You have two options when you receive this message:
- Use Outlook 2000 for group scheduling.
- Continue using Schedule+ for group scheduling.

If you choose to use Schedule+, Outlook Setup will install the necessary files.


Version : WINDOWS:2000,7.5
Platform : WINDOWS


Copyright Microsoft Corporation 1999.

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